Double posting & other technical problems at SDF


yuxiaochen

Junior Member
is anyone still reading this thread? I have a problem where the site won't let me 'like' any posts, can someone help me on this? Thanks.
 

bd popeye

The Last Jedi
VIP Professional
  • Thread Starter Thread Starter
  • #65
From about 4:30pm yesterday my time I could not access SDF. Did anyone else have this problem?..thanks!
 

rocknroll

New Member
Registered Member
From about 4:30pm yesterday my time I could not access SDF. Did anyone else have this problem?..thanks!
I've only ever visited this forum about twice, or three times... and this is my first post. So I couldn't tell you whether the site had problems or not.

Once I start posting more often, I'll be able to keep up to date on things.
 

battery_charger

New Member
Registered Member
I've just had an issue about 45 minutes to 1 hour ago (maybe slightly longer ago?). It wouldn't load the SDF website and said "resolving host" instead, follwed by an error with the DNS server of the site. This was on Slimjet version 10.0.x, which runs on Chromium 50.0.x.

Thanks!
 

newguy02

Junior Member
Registered Member
Does SDF seem to be very bugged whenever you use Chrome? On Chrome, the like button only occasionally working, and the reply button doesn't work whatsoever, yet whenever I use Microsoft Edge, everything works fine.
 

siegecrossbow

Brigadier
Staff member
Super Moderator
Does SDF seem to be very bugged whenever you use Chrome? On Chrome, the like button only occasionally working, and the reply button doesn't work whatsoever, yet whenever I use Microsoft Edge, everything works fine.
I noticed this as well. I can't post on the J-31 thread when I am in Chrome and more often than not I need to use the "add quote" button to make the quote show up when I am replying to a post.
 

Top