Double posting & other technical problems at SDF


bladerunner

Banned Idiot
I get confusing messages, in the past when I click the post button it says "error you have to wait 40 secs to post again" but it only posts onece anyway

now when i try to post it asks me do I really want to leave the page?. Thinking that I have yet to send my post again, i push the poast button again thus resulting in multiple posts.
 

bd popeye

The Last Jedi
VIP Professional
  • Thread Starter Thread Starter
  • #42
I have the same problem.. when you reply to a post use the advanced button instead of the quick reply.
 

T-U-P

The Punisher
Staff member
Super Moderator
What happened to the sinodefence logo on the top left corner? It's been replaced by a vBulletin logo.

btw i noticed that the quick reply double post happened to me in member's club room, but not here. maybe there's a section setting that does it?
 
Last edited:

bd popeye

The Last Jedi
VIP Professional
  • Thread Starter Thread Starter
  • #45
I want to thank webby for eliminating that quick reply headache! If any member has any more problems please post them here!

Wait a minute the quick reply is still here in this section..what gives??
 

Deino

Lieutenant General
Staff member
Super Moderator
Regarding the ongoing discussion on double postings:

I just added a comment to "asif iqbal's" post in the J-10-tread... in "Go advanced" modus and was asked if I want to stay on that page or if I prefer to leave that page ... !

To leave means nothing happens and to stay on that page results in a double post !
Final note: I don't have Crome as mentioned above but Mozilla's Firefox.

Deino
 

bd popeye

The Last Jedi
VIP Professional
  • Thread Starter Thread Starter
  • #47
WebMaster has informed me..

I will upgrade the software. New vb is a freaking nightmare
vbulletin is the forum host.. the up grades have been brutal. please be patient.
 

tphuang

Brigadier
VIP Professional
Registered Member
WebMaster has informed me..



vbulletin is the forum host.. the up grades have been brutal. please be patient.
i think i'm used to it now, i'm not doing the double posting anymore. Go advanced seem to always work.
 

WebMaster

The Troll Hunter
Staff member
Administrator
I've disabled quickreply for now... until we figure out whats going on and do further troubleshooting although I am unable to reproduce the issue. :mad:
 

bd popeye

The Last Jedi
VIP Professional
  • Thread Starter Thread Starter
  • #50
^^^ Thanks! Seems to have eliminated the double posting.

Is it just me or are the pages loading very slowly?
 

Top