Double posting & other technical problems at SDF

Discussion in 'Feedback & Suggestions' started by bd popeye, Jan 16, 2012.

  1. bladerunner
    Offline

    bladerunner Banned Idiot

    Joined:
    Dec 4, 2005
    Messages:
    2,944
    Likes Received:
    0
    I get confusing messages, in the past when I click the post button it says "error you have to wait 40 secs to post again" but it only posts onece anyway

    now when i try to post it asks me do I really want to leave the page?. Thinking that I have yet to send my post again, i push the poast button again thus resulting in multiple posts.
     
  2. bd popeye
    Offline

    bd popeye The Last Jedi
    VIP Professional

    Joined:
    Aug 29, 2005
    Messages:
    29,024
    Likes Received:
    22,490
    I have the same problem.. when you reply to a post use the advanced button instead of the quick reply.
     
  3. MwRYum
    Online

    MwRYum Captain

    Joined:
    Jul 5, 2010
    Messages:
    2,821
    Likes Received:
    1,358
    New problem: options for forum actions are gone, at least since today.
     
  4. T-U-P
    Offline

    T-U-P The Punisher
    Staff Member Super Moderator

    Joined:
    Aug 29, 2005
    Messages:
    1,298
    Likes Received:
    8
    What happened to the sinodefence logo on the top left corner? It's been replaced by a vBulletin logo.

    btw i noticed that the quick reply double post happened to me in member's club room, but not here. maybe there's a section setting that does it?
     
    #44 T-U-P, Jul 20, 2012
    Last edited: Jul 20, 2012
  5. bd popeye
    Offline

    bd popeye The Last Jedi
    VIP Professional

    Joined:
    Aug 29, 2005
    Messages:
    29,024
    Likes Received:
    22,490
    I want to thank webby for eliminating that quick reply headache! If any member has any more problems please post them here!

    Wait a minute the quick reply is still here in this section..what gives??
     
  6. Deino
    Offline

    Deino Brigadier
    Staff Member Super Moderator

    Joined:
    Sep 15, 2005
    Messages:
    9,364
    Likes Received:
    23,294
    Regarding the ongoing discussion on double postings:

    I just added a comment to "asif iqbal's" post in the J-10-tread... in "Go advanced" modus and was asked if I want to stay on that page or if I prefer to leave that page ... !

    To leave means nothing happens and to stay on that page results in a double post !
    Final note: I don't have Crome as mentioned above but Mozilla's Firefox.

    Deino
     
  7. bd popeye
    Offline

    bd popeye The Last Jedi
    VIP Professional

    Joined:
    Aug 29, 2005
    Messages:
    29,024
    Likes Received:
    22,490
    WebMaster has informed me..

    vbulletin is the forum host.. the up grades have been brutal. please be patient.
     
  8. tphuang
    Offline

    tphuang Brigadier
    Staff Member Super Moderator

    Joined:
    Aug 29, 2005
    Messages:
    7,551
    Likes Received:
    1,692
    i think i'm used to it now, i'm not doing the double posting anymore. Go advanced seem to always work.
     
  9. WebMaster
    Offline

    WebMaster The Troll Hunter
    Staff Member Administrator

    Joined:
    Aug 25, 2005
    Messages:
    880
    Likes Received:
    177
    I've disabled quickreply for now... until we figure out whats going on and do further troubleshooting although I am unable to reproduce the issue. :mad:
     
  10. bd popeye
    Offline

    bd popeye The Last Jedi
    VIP Professional

    Joined:
    Aug 29, 2005
    Messages:
    29,024
    Likes Received:
    22,490
    ^^^ Thanks! Seems to have eliminated the double posting.

    Is it just me or are the pages loading very slowly?
     
Loading...

Share This Page