Momentarily interruptions

AssassinsMace

Brigadier
It happened again. Looks like it started 7pm PST on the nose for me. This time it was worse. Yesterday I could get to the home page every other time. This time very few times. Seems to be working okay now.
 

B.I.B.

Senior Member
Sorry to hijack this thread, Im just wondering why the post reply message button does not pop up when I want to post a new message. When I am PM it the post reply button is there for old recipients but its not there for any new ones I want to create.
 

B.I.B.

Senior Member
Hi Webby

Nope. the Send or post box does not appear in my dialogue box when I try to send messages to a newly created recipient, but it appears in my established ones.
I think the same thing happens if I try to create a new thread.

B.I.B.
 

WebMaster

The Troll Hunter
Staff member
Administrator
Hi Webby

Nope. the Send or post box does not appear in my dialogue box when I try to send messages to a newly created recipient, but it appears in my established ones.
I think the same thing happens if I try to create a new thread.

B.I.B.
I looked into this but cannot reproduce, are you sure it isn't a problem in your browser?
 

Deino

Lieutenant General
Staff member
Super Moderator
To admit I don't know if it is the same issue, but during the last weeks I sent You three mails via the e-mail You gave us, posted more than a similar number on the "conversation" board without any reply.

Honestly this is no longer an option to carry on and I beg You for a reply on how to handle these issues in the next future.

Deino
 
To admit I don't know if it is the same issue, but during the last weeks I sent You three mails via the e-mail You gave us, posted more than a similar number on the "conversation" board without any reply.

Honestly this is no longer an option to carry on and I beg You for a reply on how to handle these issues in the next future.

Deino
He's right Bossman, your Wingmen need your back-up,, our forum is small, but it is worthy of your best,,our present Mod's work very hard to serve this forum and they need their "hammers" back!
 

AssassinsMace

Brigadier
Anybody experience an outage in the last couple of hours? I decided to try the style changer tab at the bottom of the home page and everything went whacky. Not sure if that was the problem because I think the forum was acting weird before I tried it.
 
Last edited:
Top