Intermittent but Persistent Problem with New Software


SampanViking

The Capitalist
Staff member
Super Moderator
VIP Professional
It seems that every other time I try to navigate the site since the upgrade I get a "Cannot open sinodefenceforum.com - mission aborted" message. I then refresh and get access.

This seems like a bug to me, anybody else got the same problem?
 

Gollevainen

Colonel
VIP Professional
Registered Member
I have the same proplem wiht my laptop, but my....well my parents, table thing doesen't have that proplem...
 

SampanViking

The Capitalist
Staff member
Super Moderator
VIP Professional
  • Thread Starter Thread Starter
  • #3
Seems I forgot "Internet Explorer" as part of the original warning message. I know that there is a new version out.
 

Gollevainen

Colonel
VIP Professional
Registered Member
I have the new version 7 in both of those computers so it cannot be that...
 

bd popeye

The Last Jedi
VIP Professional
It seems that every other time I try to navigate the site since the upgrade I get a "Cannot open sinodefenceforum.com - mission aborted" message. I then refresh and get access.

This seems like a bug to me, anybody else got the same problem?
I just now got to this site after trying off and on for about three hours..jeez..

Hopefully it will be ok now!
 

T-U-P

The Punisher
Staff member
Super Moderator
i never had the problem...

PS, using firefox, but that's probably not the cause.
 

SampanViking

The Capitalist
Staff member
Super Moderator
VIP Professional
  • Thread Starter Thread Starter
  • #8
the problem is still there and not gone away:(
 

bd popeye

The Last Jedi
VIP Professional
I had trouble getting to the page just now..9:42CST..But I have figured away around the problem...
 

Top