Posts not appearing

Discussion in 'Feedback & Suggestions' started by Mr T, Apr 1, 2008.

  1. Mr T
    Offline

    Mr T Senior Member

    Joined:
    Mar 25, 2008
    Messages:
    1,018
    Likes Received:
    131
    I've tried to make a couple of posts in threads such as the UK military thread, one in the China economics thread and even start a new thread in the World section.

    But each time I get a message saying it's gone for moderator approval and won't be displayed until it's been authorised or something.

    They haven't appeared yet - what's up wth the forum>?
     
  2. Gollevainen
    Offline

    Gollevainen Colonel
    VIP Professional

    Joined:
    Aug 26, 2005
    Messages:
    4,553
    Likes Received:
    23
    Apparently somehow there is some sort of function enabled which requires new members post being first authorized by the mods before they shows up. This however doesen't appear on all new members and not even all the posts made by those members that have this "bug". It seems to be happening mostly in the world armed forces forum. I have no idea which type of members the system selects to require "moderators approval"

    AFAIK there should not be this sort of process in place in this forum and I belive its some sort of technical bug but Webmaster can enlighten us more on this matter.
     
  3. Mr T
    Offline

    Mr T Senior Member

    Joined:
    Mar 25, 2008
    Messages:
    1,018
    Likes Received:
    131
    Interesting - my posts and thread have now appeared. Did someone "approve" them or was the function disabled? For future reference I would like to know which - thanks!
     
  4. bd popeye
    Offline

    bd popeye The Last Jedi
    VIP Professional

    Top Poster Of Month

    Joined:
    Aug 29, 2005
    Messages:
    29,734
    Likes Received:
    23,615
    I don't know. Maybe DongFeng made a rare appearence and fixed what was wrong..who knows???:confused:
     
  5. Gollevainen
    Offline

    Gollevainen Colonel
    VIP Professional

    Joined:
    Aug 26, 2005
    Messages:
    4,553
    Likes Received:
    23
    I approved them, as I finally figured out how to do it. But I do not have the time to walk behind every single new member and try to quess to which threads they might have posted (the threads does not shown in bold blue like normally if there is a new reply)

    So webmaster, come here quick to sort this thing out
     
  6. crobato
    Offline

    crobato Colonel
    VIP Professional

    Joined:
    Nov 7, 2005
    Messages:
    4,852
    Likes Received:
    4
    What browser is being used and what security settings are on?
     
  7. Mr T
    Offline

    Mr T Senior Member

    Joined:
    Mar 25, 2008
    Messages:
    1,018
    Likes Received:
    131
    That's private! :D

    Seems to be working fine now, though.
     
  8. kiki666
    Offline

    kiki666 Just Hatched
    Registered Member

    Joined:
    Jan 4, 2008
    Messages:
    6
    Likes Received:
    0
    Im also having the same problem with my posts not showing up.

    Im using opera as my browser with default settings.

    - edit --

    ok, somehow this post shows up immediate after posting. The posts in the Navy and Army forum section are still not showing.
     
  9. bd popeye
    Offline

    bd popeye The Last Jedi
    VIP Professional

    Top Poster Of Month

    Joined:
    Aug 29, 2005
    Messages:
    29,734
    Likes Received:
    23,615
    I'll take care of the mod approval..sorry for any inconvienence.
     
  10. DBR01
    Offline

    DBR01 New Member

    Joined:
    Mar 14, 2009
    Messages:
    15
    Likes Received:
    0
    My post hasnt appeared. Its more than 24 hrs now :(
     
Loading...

Share This Page