Posting Problems

Discussion in 'Feedback & Suggestions' started by SampanViking, Oct 19, 2005.

  1. SampanViking
    Offline

    SampanViking The Capitalist
    Staff Member Super Moderator VIP Professional

    Joined:
    Aug 29, 2005
    Messages:
    2,646
    Likes Received:
    1,538
    I am noticing that their seems to be a bit of a bug when I log in. Often I notice that my logged in button does not light up after logging on and that I am often required to Log in again when I try to post. This usually generates an "Invalid Thread - if this is incorrect please notify administrator" message.

    Usually the post is made succesfully but once or twice they have been lost and I have to start again. Is their a fix?
     
  2. bd popeye
    Offline

    bd popeye The Last Jedi
    VIP Professional

    Joined:
    Aug 29, 2005
    Messages:
    29,024
    Likes Received:
    22,490
    Sampan..I've lost about 80 post on this sites. What been happening lately is that I can type a post but when I try to post it the site says I did not log in then when I do the post disappears! Mostly what has happend is one I type a post and click to submit it just disappears. It's very frustrating. Or while typing my post the page will change and my post is lost.

    As for your log in problem I have a problem like that. If I leave this site for more than about 10 minutes I get logged out. Whereas before I could stay logged in.

    I wish someone would fix it...
     
  3. Gollevainen
    Offline

    Gollevainen Colonel
    VIP Professional

    Joined:
    Aug 26, 2005
    Messages:
    4,553
    Likes Received:
    23
    how come it never happens to me?
    how old are your computers??
     
  4. bd popeye
    Offline

    bd popeye The Last Jedi
    VIP Professional

    Joined:
    Aug 29, 2005
    Messages:
    29,024
    Likes Received:
    22,490
    My computer will be one year old next month. It is a Dell.

    I do have a dial up connection. I think it is a server problem. I really do. I have no trouble at the libary.
     
  5. SampanViking
    Offline

    SampanViking The Capitalist
    Staff Member Super Moderator VIP Professional

    Joined:
    Aug 29, 2005
    Messages:
    2,646
    Likes Received:
    1,538
    Hi Big Daddy

    I would have lost a load more If I had not used the Back button a few times and found my post again, have you tried this?. But yeah its a real pain.

    Hi Gollevainen

    This is the new one - its only a month old. One difference is that I have gone from Windows 98II to XP, what are you running BD?
     
  6. WebMaster
    Offline

    WebMaster The Troll Hunter
    Staff Member Administrator

    Joined:
    Aug 25, 2005
    Messages:
    880
    Likes Received:
    177
    I am actually researching this. Happened to me few times on DT but then it fixed it self... :eek: Here, never. Are we clicking the "REMEMBER ME" check box? If it were a server problem, it would be happening across the board to everyone but since its just one or two users (maybe user error, maybe user computer) so its hard to troubleshoot. :nono:
     
  7. bd popeye
    Offline

    bd popeye The Last Jedi
    VIP Professional

    Joined:
    Aug 29, 2005
    Messages:
    29,024
    Likes Received:
    22,490
    I always click that remember me box.

    Well I don't know what the problem is. I just know it happens.
     
  8. WebMaster
    Offline

    WebMaster The Troll Hunter
    Staff Member Administrator

    Joined:
    Aug 25, 2005
    Messages:
    880
    Likes Received:
    177
    I made some changes to the code. It should fix the problem. :nono:
     
  9. swimmerXC
    Offline

    swimmerXC Unregistered
    Staff Member Super Moderator

    Joined:
    Aug 29, 2005
    Messages:
    2,152
    Likes Received:
    2
    it's happened alot with my old comp but ever since i got this new one, it's running better, although even though i click on the remember me, and i leave teh site without logging out it still logs off for some weird reason....
    hey webs, you think norton or the comp firewall is affectting it?
     
  10. WebMaster
    Offline

    WebMaster The Troll Hunter
    Staff Member Administrator

    Joined:
    Aug 25, 2005
    Messages:
    880
    Likes Received:
    177
    Could be. Any cookie blocking software or firewall could have something to do with it. Try running your pc for couple of days without it and then see... troubleshooting means experiment. :coffee:
     
Loading...

Share This Page