Intermittent but Persistent Problem with New Software

Discussion in 'Feedback & Suggestions' started by SampanViking, Jan 1, 2007.

  1. SampanViking
    Offline

    SampanViking The Capitalist
    Staff Member Super Moderator VIP Professional

    Joined:
    Aug 29, 2005
    Messages:
    2,659
    Likes Received:
    1,583
    It seems that every other time I try to navigate the site since the upgrade I get a "Cannot open sinodefenceforum.com - mission aborted" message. I then refresh and get access.

    This seems like a bug to me, anybody else got the same problem?
     
  2. Gollevainen
    Offline

    Gollevainen Colonel
    VIP Professional

    Joined:
    Aug 26, 2005
    Messages:
    4,553
    Likes Received:
    23
    I have the same proplem wiht my laptop, but my....well my parents, table thing doesen't have that proplem...
     
  3. SampanViking
    Offline

    SampanViking The Capitalist
    Staff Member Super Moderator VIP Professional

    Joined:
    Aug 29, 2005
    Messages:
    2,659
    Likes Received:
    1,583
    Seems I forgot "Internet Explorer" as part of the original warning message. I know that there is a new version out.
     
  4. Gollevainen
    Offline

    Gollevainen Colonel
    VIP Professional

    Joined:
    Aug 26, 2005
    Messages:
    4,553
    Likes Received:
    23
    I have the new version 7 in both of those computers so it cannot be that...
     
  5. bd popeye
    Offline

    bd popeye The Last Jedi
    VIP Professional

    Joined:
    Aug 29, 2005
    Messages:
    29,247
    Likes Received:
    22,819
    I just now got to this site after trying off and on for about three hours..jeez..

    Hopefully it will be ok now!
     
  6. WebMaster
    Offline

    WebMaster The Troll Hunter
    Staff Member Administrator

    Joined:
    Aug 25, 2005
    Messages:
    885
    Likes Received:
    191
    It appears to be working okay. :coffee:
     
  7. T-U-P
    Offline

    T-U-P The Punisher
    Staff Member Super Moderator

    Joined:
    Aug 29, 2005
    Messages:
    1,298
    Likes Received:
    8
    i never had the problem...

    PS, using firefox, but that's probably not the cause.
     
  8. SampanViking
    Offline

    SampanViking The Capitalist
    Staff Member Super Moderator VIP Professional

    Joined:
    Aug 29, 2005
    Messages:
    2,659
    Likes Received:
    1,583
    the problem is still there and not gone away:(
     
  9. bd popeye
    Offline

    bd popeye The Last Jedi
    VIP Professional

    Joined:
    Aug 29, 2005
    Messages:
    29,247
    Likes Received:
    22,819
    I had trouble getting to the page just now..9:42CST..But I have figured away around the problem...
     
  10. WebMaster
    Offline

    WebMaster The Troll Hunter
    Staff Member Administrator

    Joined:
    Aug 25, 2005
    Messages:
    885
    Likes Received:
    191
    Whats the way around? :nono:
     

Share This Page